Tag Archives: 300ZX 2+2

Bad Vibrations – 300ZX 2+2 Problem Solved

I’m finally starting to take time to document some of the things I’ve been through with the car over the last couple of years so I figured I’d do a quick post about how I solved an annoying vibration problem I was having.

I mentioned in an earlier post that after I took the car to a shop to have them replace the clutch that the car was vibrating at all speeds but it was really bad between 35 and 50 MPH.  I contacted the repair shop and took the car back to them to have them investigate even though they said it couldn’t be anything they did.  That makes sense, the car didn’t vibrate when I dropped it off for the clutch replacement but did horribly when I picked it up… yeah, there is no way it was anything they did.  At any rate,  I left the car there for a month and they couldn’t find for sure what the problem was  I don’t really think they looked too hard and it was like pulling teeth to get updates from them about it.  Finally they called and told me that they think it is the right rear tire with a flat spot.  Once I got the car home again I switched it back to the OEM wheels and tires but low and behold the vibration was still there.  I wasn’t about to take it back to this shop again so the next place I went was a local “fix all” mechanic/tire shop to have them put it on a lift and check it out and they said it was probably a warped wheel so I ordered a replacement wheel on eBay which was another waste of money because it didn’t solve the problem.

I ended up just giving up on it for a while and drove the car around with the vibration and mostly got used to it until a few months ago when I’d had enough so I decided to crawl underneath and take another look.  I had read many forum posts about the symptoms I had and a lot of them mentioned the drive-shaft being out of balance.  This could be something as simple as a missing washer on one of the 4 bolts that connects the 2 pieces of the drive-shaft.  When I was under the car I noticed a yellow mark on the front piece of the drive-shaft (seen in the photo below) that looked like it needed to be lined up with another yellow mark on the rear part of the shaft.

Z32 300ZX 2+2 drive-shaft improperly installed

After some fancy maneuvering I was able to get the 4 bolts removed and turn the shaft so that it lined up properly.

Proper Z32 2+2 drive-shaft alignment
Proper 300ZX drive-shaft alignment

Once I got everything buckled back up I was eager to get the car out on the road to see if this solved that nagging vibration problem and sure enough it did!  I was very pleased with finally resolving this because it had almost made me want to give up on the car a few times.  It did make me give up on ever using that shop again.  I still cannot figure out how they screwed this up in the first place and then couldn’t find the problem after a month of “investigating” it but I’ll just mark it down as a lesson learned and pass on my opinion of this place to anyone who asks.

My car still has it’s issues but I am now one step closer to getting the car where I want it to be thanks to Google and a little elbow grease.

I’m still around

I was just thinking recently how I kind of let this site go stagnant and haven’t posted anything in a while.  I’ve been pretty discouraged with the Z lately and it seems like the money I do spend on it to help it get by just makes it worse.  I will elaborate later but let’s just say it’s still running rough and it’s louder than ever (not in a good way) with some magnaflow catalytic converters and mufflers I had welded on and it vibrates a bit around 40 mph after I had the same folks replace the clutch with a Z1 clutch.  It still looks good though.

 

Z’eroing in – My 300ZX Search

The search for my next 300ZX is about 3 months old now and I may have finally made up my mind to make a move on one.  This is a white 1996 2+2 that is for sale in Kentucky and I have been in talks with the owner the past couple of days trying to iron out the details.

This could be the one.

This car is VIN JN1RZ26D8TX590627 which is one of only 19 White 5 speed 2+2s made in 1996 that had the charcoal interior.  From the pictures that I have seen it looks to be in very good condition, the owner is getting the fender replaced and painted so it should be cosmetically sound.  If I do end up with this car I haven’t decided the first thing that I will do to it.  I may opt to do the wheels depending on how much tread the tires have left.  I don’t think that it has the kind of exhaust on it that I like so I may end up going with a new exhaust and intake as my first upgrade.

Once again, I’m just rambling now but I wanted to post this quick update that the search may be over and the fun is just about to begin.